smooth idle

Go down

smooth idle

Post  txpower_ram on Tue Sep 29, 2009 7:45 pm

Well I put a new battery in after sitting for 3 months and it started right up with a smooth idle. Going to get it towed to my uncle shop to fix the transmission and brakes soon. There was some clear smoke after a while. It didnt smell like burning oil. I had sprayed some ant spray all around there to keep the ants away and I think thats what it is.
avatar
txpower_ram

Number of posts : 157
Registration date : 2009-02-05

Back to top Go down

Re: smooth idle

Post  dwc43 on Tue Sep 29, 2009 9:46 pm

Good to hear. Sounds like you are making some progress on the old truck.

_________________
www.moparperformancechat.forumotion.net

Check out our club at www.musiccitymoparclub.com

Click here and check out this free game I am playing. http://s11.gladiatus.com/game/c.php?uid=91121
avatar
dwc43

Male
Number of posts : 770
Age : 49
Location : Shelbyville,Tn.
Registration date : 2009-01-25

http://www.musiccitymoparclub.com

Back to top Go down

Re: smooth idle

Post  txpower_ram on Wed Sep 30, 2009 5:45 pm

I put trans fluid in and drove it in the yard for a while. Going 20 mph. Even though its not at 100% this truck feels tough.
avatar
txpower_ram

Number of posts : 157
Registration date : 2009-02-05

Back to top Go down

Re: smooth idle

Post  Sponsored content


Sponsored content


Back to top Go down

Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum